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1 Introduction 

1.1 RM Billing 

RM Billing is a module that is available within Integris.  When the RM Billing module is added, a 
new sidebar called RM Billing appears. 
 
This module allows both students and external customers (companies and/or individuals external 
to the school environment) to be billed for any type of cost.  Students can be billed for subject 
related costs, charges and voluntary contributions, other optional costs, voluntary approved 
requests, camps and excursions etc. Customers can be billed for items such as hire of the school 
hall etc. 
 
Student details and those of their related contacts (for example Parent/Guardian 1, 
Parent/Guardian 2, etc) should be accurate within the Administration module before adding the RM 
Billing module.  Each student should have one contact nominated as the person who will be 
responsible for paying their fees.  Correspondence generated from RM Billing - such as Charges 
and Contributions Sheets and Statements - will be addressed to the first contact marked for Fees 
Billing for each student in the Administration module.  RM Billing will draw on student and contact 
data held in the Administration module. 
 
The RM Billing module can be used in conjunction with the Timetabling module.  This is optional.  
Student subject preferences from Timetabling are available to RM Billing.  Costs for each subject 
can be entered in RM Billing and students can be billed according to the subjects they have 
chosen to study.  The bulk billing facility enables students to be billed in bulk for any other types of 
costs.  
 
RM Billing supports several methods of receipting, including bulk receipting, and provides a suite of 
useful reports. 
 
RM Billing can also be linked to RM Finance. A set of Billing Codes created in RM Billing provide 
the link to the budget and analysis codes used by the school in RM Finance.  Receipts entered in 
RM Billing can be automatically exported to RM Finance against the correct budget and analysis 
codes.  
 
The following diagram illustrates how RM Billing interacts with other Integris modules. 
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1.2 RM Billing Primary Training Program 

1.2.1 Morning Session  

Time Contents 

8.30am Coffee 

8.45am  Set Student Fees Biller 

 Edit and Create Billing Codes 

 Set Student Billing Categories 

 Create Billing Items 

 Process Receipts for 2012/2013 

10.15am Morning Tea 

10.30am  Apply Unallocated Credit 

 Refund Unallocated Credit 

 Export to RM Finance 

 Write off Student Debt 

 End of Month Reports 

 Print Audit Report 

 Process End of Year Rollover 

 Bill Students 

 Allocate Unallocated Credit 

11.45  Close 

 

1.2.2 Afternoon Session  

Time Contents 

12.30pm Coffee 

12.45pm  Set Student Fees Biller 

 Edit and Create Billing Codes 

 Set Student Billing Categories 

 Create Billing Items 

 Process Receipts for 2012/2013 

2.15pm Morning Tea 

2.30pm  Apply Unallocated Credit 

 Refund Unallocated Credit 

 Export to RM Finance 

 Write off Student debt 

 End of Month Reports 

 Print Audit Report 

 Process End of Year Roll over 

 Bill Students 

 Allocate unallocated credit 

3.45pm  Close 
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1.3 Training Outcomes 

 
At the end of the RM Billing Primary End of Year Training Program participants will be able to: 

 Assign student Fees Biller 

 Assign student Billing Categories 

 Create and edit Billing Items 

 Process receipts for 2013 Billing Items 

 Apply and refund Unallocated Credit 

 Run the Billing End of Year Process  

 Apply Billing Items in the New Year 

 Write off student related debt 
 
 

1.4 Logging on to the System 

Activity  
 

 Double click on the Integris – 2012 RM Primary Billing EOY icon on your desktop 
 

 
 

 Type ADMIN into the User Name field and <Tab>  

 Type KEYS into the Password field 
 

 
 

 Click Login, or<Enter>  
 

Note:  In schools, each user has their user name and password, which enables access to 
particular sections of the software as determined by the school administration.  

Note:  It is strongly recommended that you change your password regularly.  
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1.5 The File Menu 

The file menu may be accessed by clicking on File in the top left of your screen. 
 

 
 

 Password enables the user to change his or her password.  For security purposes, it is 
recommended that this is done regularly. 

 Change User should be used to ensure that each person accessing Integris does so under 
their own user name and with their personal levels of access. 

 Lock Terminal may be used if the user needs to leave his or her computer temporarily, does 
not want to log off and does not want to allow access to anyone else.  Unlocking the terminal 
requires the user to enter his or her password again. 

 Report Destination allows the user to choose where to send any report created in Integris.  
The options are displayed below. 
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Activity  

Top Toolbar > File 

 View each of the following items in the File menu 

 Password 

 Change User 

 Lock Terminal 

 Report Destination 
 

 

1.6 Accessing Help 

Activity  

Top Toolbar > Help > Help Contents and Index 

 Click Help in the top toolbar  

 Select Help Contents and Index  
 

 
 

 Highlight Integris RM Billing Help  

 Click Help  

 View the manual  

 Close the manual and Help  
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2 RM Billing End of Year Checklist - Primary 
Preparing for the 2013 Billing Year can be commenced once the School Diary has been created.  
 
This training course demonstrates some of the steps schools will need to undertake to complete 
the End of Year Process and to prepare for the new billing year.   
 
The steps demonstrated in training are shaded in the table below. 
 
During this period schools will also be receipting for 2013 Charges and Contributions in 2012. 
 

RM Billing Preparation for 2013 Billing 

1  Assign Fees Biller to current and admissions students  

2 Assign Billing Category to current and admissions students  

3 Receipt prior to the creation of 2013 Billing Items  

4 Create 2013 Billing Items to current students  

End of Year Processes 

1 

After reviewing any unallocated credit, review Current and 
Former Roll Student Records, process any adjustments, 
reversals, refunds or write offs. 

 

 

2 Review the Unallocated Credit List   

3 

If not exporting to RM Finance, print and post the Reallocation 
Report.  Enter any reallocations in to RM Finance. 

If exporting, ensure any reallocation batches are exported and 
posted in RM Finance 

 

4 
Review the Unallocated Credit List and the Billing Suspense 
Account N3199, ensure that these balance 

 

5 
Export any open Receipt, Correction and Refund Batches. Post 
in RM Finance 

 

6 Print the End of Month Reports  

7 Print the Audit Report  

8 Printing Unprinted Invoices  
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Running the Year End 

1 Ensure the Administration Manager Year End is complete  

2 Back up the Integris Data file  

3 Set Single User Lock  

4 Run RM Billing Year End   

5 Create a RM Billing Audit Log 2013 folder on the G:\ drive  

6 Purge Transactions from Former Roll Students (Optional)  

Billing in the New Year 

1 Receipt prior to the creation of 2013 billing items  

2 Apply Billing Items to current students   

3 Allocate unallocated credit, where required  

 

Warning:  The Administration Manager End of Year processing must be 
completed before undertaking the RM Billing End of Year rollover. 

 The RM Billing End of Year Rollover must be run in 2013.  

 

RM Billing Preparation for 2013 Billing 

1 Assign Fees Biller to current and admissions students  

2 Assign Billing Category to current and admissions students *  

3 Review Billing Codes  

4 Create 2013 Billing Items *  

 

Note: Tasks marked * may be commenced once the 2013 School Calendar has been created. 
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3 Fees Biller 
All students on the Current Roll must have a Fees Biller nominated on their student record.  It is 
important to ensure that contact details are current.  
 
A Fees Biller must be set for students on the Admissions Roll.  If required, schools may also set a 
Fees Biller on the External and Former Roll for students. 
 

3.1 Assign a Fees Biller to Admissions Students 

Activity  

Admin > Speed Edit  

 Click Find    

 Select Roll Status: Admissions  
 

 
 

 Click Find  

 Click on the Year header to sort by year 

 Highlight the Primary Students (K-7) 

 Click Select  and Yes 

 In Area, select Parent/Guardian 1 Fees Billing  

 Click Select All 

 Check New Value  
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 Click Apply Changes   

 Click Save and Yes 

 Close  
 

Note: Students must have Parent/Guardian contact details entered before setting the Fees 
Biller 
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4 Logging into RM Finance  
All RM Billing Users must log onto RM Finance before any processing can be undertaken. 
 

Activity  

RM Billing > Students  

 Select User Name School Administrator 

 Enter Password KEYS 
 

 
 

 Click   
 

Note: The School Administrator login is being used for training purposes only as we will be 
changing datafiles later in the Training. 
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5 Preparing for the New Billing Year 
 
Before preparation for 2013 Billing can be commenced, the following tasks must be completed: 

 The school diary must be created 

 Students must have their proposed year and form entered in the Administration Manager 
module  (If not entered Year/Form will be reported as Not Specified) 

 Students must have their Billing Category set for 2013. 
 

5.1 Setting the Students’ Billing Category for the following year 

Note:  We are billing for 2013, however the Admin data file is still in 2012, (until the year end 
is performed), therefore it is important to be very careful with the year groups.  Remember 
the year group displayed is the year group for 2012.  So if billing for 2013, users need to be 
aware of what year group the student(s) will belong to in 2013. 

Activity  

RM Billing > Students 

 Click on the Year header to sort by year 

 Select the Year K students  

 Click For Selected > Set Student Billing Category  

 Select the Billing Year of 2013 

 Choose Pre-Primary from the drop down list  
 

 
 

 Click OK to save  
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 Select all of the Year P to Year 6 students  

 Click For Selected > Set Student Billing Category  

 Select the Billing Year of 2013 

 Choose Primary from the drop down list  
 

 
 

 Click OK to save  
 

Note:  As the Year 7 students are Leavers we do not need to set a Billing Category for them. 

 

IMPORTANT 

 If you wish to bill Students on the Admissions Roll, they must also be 
assigned a Billing Category for 2013. 
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Activity  

RM Billing > Students  

 Click   

 Select Roll Status > Admissions  

 Click Find, then Select and Yes 

 Click on the Year heading twice to sort the students by year  

 Highlight the Kindergarten students 

 Click For Selected > Set Student Billing Category  

 Select 2013 

 Select Kindergarten  
 

 
 

 Click OK  

 Assign the remaining Primary students a Billing Category for 2013 
 

 
 

Note:  Admissions students have been entered into Integris in the year they will be enrolled 
in 2013. 
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5.2 Checking the Billing Codes 

IMPORTANT 

Before proceeding, it is important to check the billing codes, and to 
ensure that the analysis and budget codes are correct and any changes 
to the Chart of Accounts have been addressed.  It may be necessary to 

create new billing codes if there have been changes to the Chart of 
Accounts.  

 

Note: Before deleting budget accounts in RM Finance check that billing items with 
outstanding balances or open receipt batches in RM Billing are not linked to the budget 
codes you want to delete.  It is recommended that budget codes are initially edited to “Do 
not use” and deleted after they have been obsolete for two years. 

 

5.3 Add a New Billing Code 

Activity  
 
The School has decided to sell Library Bags to their 2013 Pre-Primary students.  We will need to 
create a billing code for this transaction. 

RM Billing > Parameters > Billing Codes 

 Click  

 Enter Code: OOC04 ,  <Tab> 

 Enter Description: Library Bag and <Tab> twice 

 Select Analysis code C1200 Personal Items and Other Services 

 <Tab> twice and select Budget code C1201 Other Optional Costs 

 Select Category Other Optional Costs 
 

 
 

 Click OK 
 

 

  



 
RM Billing EOY Primary Training Notes 22-Oct-12 

Page 21 of 88 

© 2012 Civica Education Pty Ltd 

 

 

5.4 Editing Billing Codes 

Activity  
 
The Billing Code description for Graduation Shirts is being changed to Leavers Shirts. 

RM Billing > Parameters > Billing Codes 

 Highlight the Graduation Shirts billing code  

 Click   

 Change the description to read Leavers Shirts  
 

 
 

 Click OK  

 Close Billing Codes and Parameters  
 

 

Note: Once a Billing Code (through a Billing Item) has been used in a Transaction, only the 
Description of the Billing Code can be edited. 

 
 

5.5 Creating Billing Items for the New Year 

The Finance Committee have agreed on the following schedule of charges and contributions for 
the 2013 school year.  Parents have been advised of the charges and contributions in a recent 
newsletter.  At this point at school, the billing items have not been created for 2013. 
 

Charge or Contribution Amount 

Kindergarten Voluntary Contributions $40.00 

Pre Primary Voluntary Contributions  $40.00 

Primary Voluntary Contributions $50.00 

Year 7 Leavers Shirt $25.00 

Year 7 Camp $80.00 

In-term Swimming $22.00 

P&C Family Contributions $25.00 

Instrumental Music  $50.00 

Excursions Up to $40.00 
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5.6 Copying Existing Billing Items Batches 

Schools may wish to use details from existing billing items as the basis for billing items in the next 
year.  Once copied, the new billing item batch can be edited in any way. 
 

Activity  

RM Billing > Billing Items 

 Highlight the Billing Items Batches as shown below (Use <Control> and click on selection) 
 

 
 

 Click For Selected > Duplicate Batch  

 Click Yes  to duplicate six batches  

 Select Billing Year 2013 and leave the description 
 

 
 

 Click OK  

 Continue to create a 2013 batch for each of the selected billing items, ensure the billing year 
2013 is selected  
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5.6.1 Editing the Newly Created Batch  

Once batches have been copied from one year to another, users must edit the newly created 2013 
batches to ensure that the tied billing items reflect the correct year.  Users may also wish to 
change the description, costs, GST code or billing code associated to a particular billing item.  
 

Activity 

RM Billing > Billing Items 

 Change Year to 2013  

 All of the duplicated batches will appear 

 Double click on Kindergarten Voluntary Contributions batch 

 Highlight 2012 Library tied billing item 
 

 
 

 Click   

 Change the comment to read 2013 Library  

 Click OK 

 Click on 2012 Cooking 

 Change the comment to read 2013 Cooking 

 Repeat the steps above to edit the rest of the tied billing items 
 

 
 

 Click on to the batch number  to move to the next batch 

 Ensure that the 2013 Pre Primary Voluntary Contributions batch is displayed 
 

 
 

 Repeat the steps above to edit the year in the Pre Primary Voluntary Contributions tied 
billing items  
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 Continue to edit the remaining batches for 2013 making the changes to the charges as shown 
below. 

 
 

Primary Voluntary Contributions 2013 $50.00 

P&C Family Contribution 2013 $25.00 

Year 7 Leavers Shirt 2013 $25.00 

Year 7 Camp 2013 Same charges as 2012 

 

 Click OK 

 Click  
 

 

5.7 Create New Billing Items  

Activity  
 
New billing items will need to be created for Instrumental Music, In-term Swimming and Library 
Bags. 

RM Billing > Billing Items 

 Click   

 Select Billing Year 2013  

 Enter Description Instrumental Music  

 Click OK 

 Click  

 Enter Comment 2013 Instrumental Music and <Tab> 

 Enter an Amount of 50.00 and <Tab> twice 

 Select GST code 0 and <Tab> twice 

 Select Billing code for OOC01 - Instrumental Music  
 

 
 

 Click OK  
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 Click   

 Repeat the steps above to create Billing Item Batches for In-term Swimming and Library 
Bags using the following screenshots  

 

Note: Ensure you select 2013 as the Billing Year as you create each new Billing Item. 

 

 
 
 
 
 
 
 

 
 

 Close  
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6 Processing Receipts  

6.1 Processing Receipts for the Current Year  

Activity  
 
The following students have paid $16.50 cash for the 2012 Graduation Shirt: 
o Jenna Dudney 
o Todd Hardley  
o Guy Ward 

RM Billing > Receipts 

 Click  

 Using Today’s date enter Receipt batch details 
 

 
 

 Click OK  

 Close  
 

RM Billing > Billing Items  

 Double click on the Year 7 Graduation Shirt batch  

 Click on the Batch Billing Items tab  
 

 Click   

 Click on the Student/Cust header to sort in to alphabetical order  

 Highlight the records for the students listed above  (Press <Crtl> and click on the individual 
students) 

 Click on Add Receipts for Selected Billing Items    

 <Tab> and select the General Banking batch for today 

 Click OK  

 Enter an amount of $49.50 and <Tab> twice 

 Select  CA Cash, and click OK 

  <Tab> and enter Year 7 Graduation Shirt in Comment  
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 Click OK  

 Click No to print receipts at this time.  

 Click   

 Close  
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6.2 Receipting Prior to the Creation of Next Year’s Billing Items  

(Extracted from RM Billing – Receipting in Advance for 2013 v1.3 July 2012) 

6.2.1 Prior to the Creation of Billing Items 

 In addition to the general banking batch, create a ‘General Banking Prior to Billing Items 
2013 ddmmyy’. 

 Enter receipts for 2013 into RM Billing via Student > Add Receipt. Be sure to select 2013 from 
the drop down list to ensure money is receipted as unallocated credit.    

 Enter ‘2013 charges and contributions in advance’ into the Comments field for the receipts.  (If 
recording a payment from a receipt book, the RM Billing receipt must be entered as a duplicate 
receipt.)   

 Ensure the ‘General Banking Prior to Billing Items 2013 ddmmyy’ batch and the ‘General 
Banking ddmmyy’ batch balance with the banking.     

 Export the batches (or close and post manually if not exporting).  If posting manually to N3199 
it is imperative that the Details field for the receipts in advance, states ‘2013 charges and 
contributions in advance’.  This will help differentiate the 2013 unallocated credit from any 
remaining 2012 unallocated credit. 

 Unallocated credit for 2013 billing items must be allocated after the EOY process is complete 
and the 2013 billing items have been added. The required transactions from N3199 to the 
appropriate C accounts must be undertaken, either through the export process or the use of 
the re-allocation report for non-exporting schools (Transactional reports >Print Reallocation 
Transactions). 
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6.2.2 After the Creation of Billing Items with a Billing Year of 2013 

 Create the billing items for 2013 ensuring that a Billing Year of 2013 is selected. 

 Receipt directly into the general banking batch against the 2013 billing items. 

 Export (or close the batch and post manually if not exporting) to RM Finance. 
 
The billing items must be created with billing codes that reflect the appropriate accounts eg C1000, 
C1050 etc. It is important that the school takes this into consideration when budgeting in the new 
year.  
 

6.3 Processing Receipts for the New Year  

Activity  
 
Mrs Rogers has received the 2013 Charges and Contributions Sheet for Conan and would like to 
pay $130 cash towards his 2013 Charges and Contributions.    

RM Billing > Receipts  

 Click on   

 Enter description using today’s date General Banking Prior to 2013 Billing  
 

 
 

 Click OK  
 

 Double click on the General Banking Prior to 2013 Billing to open the batch 
 

 Click on the  tab 
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 Click  

 Enter Rogers in the Surname field and <Tab> 

 Select Conan Rogers and click OK 

 Enter an amount of $130 and <Tab> twice 

 Do not select any billing items as the payment is not for 2012 charges or contributions, click 
OK 

 

 
 

 Click Yes 

 Enter payment type CA and <Tab> 

 Enter 2013 Vol Cont, Swim, Excursions in advance in Comment 
 

 
 

 Click OK and close  
 

RM Billing > Students 

 Open the record for Conan Rogers to view the Receipt 

 Click on the  tab 

 Highlight the 2013 Vol cont, Swim, Excursions in advance line, note that the amount is now 
Unallocated Credit 

 

 
 

 Close  
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Note:  Processing these payments into separate batches assists in the management of 
unallocated credit by listing amounts paid in advance. 

 

7 Exporting Open Receipt Batches 

7.1 Printing the Daily Banking and Receipt Summary 

Activity  

RM Billing > Receipts 

 Highlight the open batches for General Banking and General Banking Prior to 2013 Billing  

 Click For Selected > Print Daily Banking 

 Select to print to the Screen and click OK 

 View and close 

Note: The Daily Banking Report will combine transactions for the selected batches 
providing the banking total. 

 Highlight the General Banking dd/mm/yy batch 

 For Selected > Print Receipt Summary 

 Select to print to the Screen and click OK 

 Select Yes to print the Detailed Report 

 View and close  

 Complete the Batch Register 
 

 
 

 Highlight the General Banking Prior to 2013 Billing Items dd/mm/yy batch 

 For Selected > Print Receipt Summary 

 Select to print to the Screen and click OK 

 Select Yes to print the Detailed Report 

 View and close  
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7.2 Exporting Receipt Batches to RM Finance 

Activity   

RM Billing > Utilities 

 Open Export to RM Finance 
 

 
 

 Click Yes 

 Select both open batches  
 

 
 

 Click OK  

 Minimize Integris  
 

Note:  At school the Export Summary would be produced and kept as part of the End of 
Month Reports.  
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7.3 Updating the Exported Batch in RM Finance 

Activity  

Open RM Finance 

 Double click on the RM Finance icon on your Desktop 
 

 
 

 Select User: School Administrator 

 Enter Password: keys 
 

RM Finance >Transactions 

 Click on Reports  

 Select to view Batched Transactions 

 Select to view Income Transactions 

 Click Print 

 View, then close the report 

Updating the Batch 

 Select View/Post Batch 

 Select Income 

 Click on Display 

 Click on ,  and Yes 

 Close RM Finance 
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8 End of Month  

8.1 Apply Unallocated Credit 

8.1.1 Unallocated Credit List 

As part of the End of Month processes, unallocated credit should be reviewed and where possible 
allocated against student billing items. 
 

Activity  

RM Billing > Reports > Financial Reports > Unallocated Credit Listing 

 Sort by Year  

 Check that the Students button is selected and click Print 
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Conan Rogers has paid for 2013 voluntary contributions, swimming and excursions in advance.  
The amount will be held as unallocated credit until the billing items are created. 
 
2013 Kindergarten students have paid for 2013 voluntary contributions in advance. These 
amounts will be held as unallocated credit until the billing items are created. 
 
Cass Taylor is a Year 7 student who paid for, but did not attend camp.  The camp billing items 
were reversed but the credit was held for any additional charges and contributions in 2012.  As 
none have arisen, this amount is to be refunded.   
 
Several Year 3 students have paid for Term 1 In Term Swimming in advance. These payments 
were receipted as unallocated credit. 
 
Lauren Parkey has a $10 overpayment.  We have been advised that this amount may be carried 
into the new year and allocated against 2013 costs 
 

Note:  For Exporting schools any reallocations will be processed into the batch in which the 
original receipt was processed.  This batch is then re exported to RM Billing with only the 
reallocation details.  Non exporting schools must enter these transactions in RM Finance.  
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A refunds receipts batch must be opened for processing the refund for Cass Taylor. 

RM Billing > Receipts 

 Click  

 Enter Refunds Cass Taylor dd.mm.yy  
 

 
 

 Click OK  

 Close  
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A manual cheque has been produced to refund $80.00 to Ms Leonora Taylor.  

RM Billing > Students 

 Open the records for Cass Taylor 

 Click on the Billing Items tab 

 Click on  

 Check that there are no outstanding billing items the unallocated credit could be applied against 
 

 
 

 Click on the Receipts tab 

 Highlight the Balance of Account receipt 

 Click   

 Enter Refund Amount: 80.00 

 Enter Refunded to: Ms Leonora Taylor 

 Enter Reason for Refund: Student did not attend camp 

 Scroll down to the Unallocated Credit line 

 Enter Adjust by: 80 and <Tab> 

 Enter Cheque number:123456 
 

 
 

 Click OK  
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 Select the Refunds Cass Taylor batch 
 

 
 

 Click OK  
 
 

Notes:  A School Payment Voucher must be completed for this transaction. The Budget 
Code in RM Finance for the refund of unallocated credit will be N3199. 

Schools must refund unallocated credit unless parent permission has been received to 
carry it forward into the new billing year.  

The Unallocated Credit Listing should be reconciled to the Billing Suspense Account 
N3199. 
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8.1.2 Exporting Open Receipt Batches 

Note:  All receipt, correction and refund batches must be exported into RM Finance before 
running the Year End process. 

Activity  

RM Billing > Receipts 

 Highlight the Refunds Cass Taylor dd.mm.yy batch 

 Click For Selected > Print Daily Banking 

 Select to print to the Screen and click OK  

 View and close 
 

 Click For Selected > Print Receipt Summary 

 Select to print to the Screen and click OK 

 Select Yes to print the Detailed Report 

 View and Close 

Complete the Batch Register 
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RM Billing > Utilities 

 Open Export to RM Finance 
 

 
 

 Click Yes 
 

 Select the Refunds Cass Taylor dd.mm.yy batch.    
 

 
 
 

 Click OK 
 

Note:  All receipt batches including any open corrections/refunds batches must be exported 
into RM Finance.  Once these batches are exported, the batch must be updated in RM 
Finance. 
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8.1.3 Update RM Finance Batches 

Activity  

Maximise RM Finance 

RM Finance >Transactions 

 Click on Reports  

 Select to view Batched Transactions 

 Select to view Income Transactions 

 Click Print 

 View, then close the report 

Updating the Batch 

 Select View/Post Batch 

 Select Income 

 Click on Display 

 Click on ,  and Yes 
 

 Close RM Finance 
 

Note:  Refunds of unallocated credit are posted as income corrections in RM Finance. 

Note:  As part of the End of Month processes, users of RM Finance must ensure all batches 
are updated. 
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8.2 Write off/ Cancel Student Related Debt 

It will be necessary to write off irrecoverable charges from students on the Current and Former 
Roll.  It is important that reports created using this process are kept on file for use at a later date.  
Write-offs can be performed whenever charges are deemed as irrecoverable from current and 
former roll students.   
 
Refer to Department of Education Write-Off Procedures for Irrecoverable Debts document for 
further information regarding all write-offs. 
 
At the end of the year schools should look back at their previous year’s billing data.  Any amounts 
which are deemed as irrecoverable can be written off.  Write-offs from previous years can also take 
place throughout the year, however, they should only be submitted to DoE once a year.  Schools 
should maintain a write-off file throughout the year which contains: 
 

 a copy of all write-off applications (including provisionally approved applications), lists and 
supporting documents; 

 a copy of all approvals from ETSSC to write-off for debts; and 

 all other relevant supporting documents. 
 

In accordance with Treasurer’s Instruction 107 Authorisations, the Director General has authorised 
school principals to provisionally write-off irrecoverable debts with a value of up to $5 000 per 
student.  These write-offs have to be periodically submitted to the Director General for the final 
approval.  For further information refer to the Department’s documentation. 
 
Unpaid voluntary amounts will need to be removed from current and former roll students.  These 
amounts can be cancelled.  They do not have to be reported to the Department of Education. 
 
Refer to the Department of Education policies for more information.   

IMPORTANT 

Ensure a copy of all write off applications, supporting documents, 
reports and approvals are filed.  

 
When writing off billing items from students the user will access Write off/Cancel Student Related 
Debt via the Utilities menu. 
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8.2.1 Creating billing item batches for written-off or cancelled amounts  

Write-offs/cancellation of debt may be undertaken prior to the end of year process or processed 
during the year.  It is necessary to create billing item batches to place written-off or cancelled billing 
items into.  Two separate batches are created, one for amounts greater than $5000 per student 
and one for amounts less than $5000 per student.  Voluntary amounts are cancelled and must not 
be included in applications to write off.  
 
It is recommended that schools process write off/cancellation of all student debt, for which the 
recovery processes have been completed, prior to end of year rollover. 
 

Activity  

RM Billing > Billing Items 

 Click on  

 Enter Description Write off/Cancel Student Related Debt <$5000 per student 

 Click OK  
 

 
 

 

Notes: Process all allocations, refunds and adjustments before undertaking the write off 
process. 

It is recommended that schools process write off/cancellation of all student debt, for which 
the recovery processes have been completed, prior to end of year rollover. 
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8.2.2 Processing write off/cancel student debt 

Activity  
 
It has been decided to write off/cancel all remaining debt for the Year 7 leavers. 
 

RM Billing > Utilities 

 Double click on Write off/Cancel student Related Debt 
 

 
 

 Select Billing Year 2012 

 Click  

 Select Year Group 7 
 

 
 

 Click OK 

 Select the billing categories for which debt is to be written off/cancelled 
 

 
 

 Highlight all Year 7 students 
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 Click Print Selected   

 View and close the report 

Note: This report must be signed by the Principal prior to the write off/cancellation of debt. 

 Click For Selected > Write off Cancel Student Related Debt 
 

 
 

 Click Yes 
 

 
 

 Click Yes 
 

  <Tab> in the Batch cell  

 Select the Write off/Cancel Student Related Debt <$5000 per student 

 Click OK 
 

 Enter the reason Provisional Approval dd/mm/yy  
 

 Click OK  
 

 
 

 Click OK 

 Close  
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IMPORTANT 

Use the write-off report from RM Billing and follow the write-off 
procedures to submit the School Debt Write Off Application Form 

($5000 or less) to ETSSC for final write off approval from the Director 
General 

 
The End of Year Process for RM Billing runs separately to the End of Year processes for RM 
Finance and Students.  At school these rollovers may occur at different times. 
 
In training we wish to simulate processes as they occur in school.  To do this we will change to a 
data file which reflects students and RM Billing in the new year: 
 

 The End of Year process for the Administration module has taken place and students have 
been incremented into their 2013 classes 

 The End of Year Processes for RM Finance have taken place 

 All data entered in the previous data file in preparation for the new year has also been entered 
into this data file 

 Cancellation of all 2012 Voluntary Contributions and Voluntary Approved Requests  have been 
processed 

 

Activity 
 
We will now log in to a data file which has been setup for 2013. This datafile includes all our data 
entry from today but assumes we are in 2013. The Admin EOY has been completed. 
 

 Click on the File Menu and select Change Datafile 

 Select Open an existing datafile 
 

 
 

 Navigate to C:\keys\integris\RMBD\TrgData2 

 Double Click on the Integris.df1 file 
 

 Enter User Name: ADMIN <tab> 

 Password: keys 

 Click Login 
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8.3 End of Month Reports 

8.3.1 Transaction Summary for Billing Items and Receipts  

Activity  

RM Billing>Reports 

 Select User Name School Administrator 

 Enter Password KEYS 
 

 
 

 Click   

RM Billing > Reports > Transactional Reports > Transaction Summary 

 

 Select Transaction type: Both 

 Click New Query 

 Click Find, Select and Yes to load all students 

 Click  

 Select all Customers 

Note:  In Training there is only one customer.  At school there may be many. 

 Enter date Range 01.12.12 to  31.12.12 

 Select Corrections: Adjustments/Reversals/Refunds with Original Tx 
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 Click Print 

 View, then close 
 

Note: Cancellation of Voluntary Contributions and Voluntary Approved Requests have been 
processed for students in December. 
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8.3.2 Transaction Summary Report for Discounts 

Discussion:  

RM Billing > Reports > Transactional Reports > Transaction Summary 

 Select Billing Items 

 Delete default dates 
 

 
 

 From the  tab select Show discounted billing items only 
 

 
 

 On the  tab enter  
 

 
 

 Print 

Note: There are no discounted Billing Items for December 2012. 
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8.3.3 Print the Audit Report 

Prior to running the End of Year process the Audit Report must be printed. At School the Audit 
report is saved to the G drive as part of the End of Month Processes. 
 

Activity  

RM Billing > Reports > Audit Reports 

 Click on Audit Report 

 Click on Print and OK  

 Close the report 
 

 
 

 Select Yes 
 

 

8.4 Print Unprinted Invoices 

Printing the invoices not yet printed will close invoices for the 2012 Billing Year, any future billing 
items will appear on a new invoice.  
 

 RM Billing > Reports>Financial Reports>Unprinted Invoices Students  

 RM Billing > Reports>Financial Reports>Unprinted Invoices Customers  
 
Select student/customer(s) required, these invoices must be printed to a printer or PDF creator or 
similar to flag the invoice as being printed.  
 
To avoid wasting paper the invoices can be printed to a printer substitute such as a Microsoft 
Office Document Image Writer. This will save the invoice in a soft copy. Create a folder called 
Invoices in the G:\RM Billing\Audit Log 2012 folder. Date and Save the invoice in this creation.   
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9 Prepare the End of Year Rollover 
 

Running the Year End 

1 Ensure the Administration Manager Year End is complete  

2 Back up the Integris Data file  

3 Set Single User Lock  

4 Run RM Billing Year End   

5 Create a RM Billing Audit Log 2013 folder on the G:\ drive  

7 Purging Transactions for Former Roll Students  

 

9.1 Back up the Data file 

This back up is taken prior to running the Year End process. 
 
Use the Safe Backup to back up the Integris datafile.  Ensure that previous end of year backups 
are not overwritten as the financial data needs to be stored for 7 years. 
 
All Integris users must be logged out before undertaking the backup. 
 

9.2 Check the Current Year 

 

Activity  

RM Billing > Parameters > Billing Parameters 

 
 

 Ensure that the Billing Year is 2012 

 Close  
 

 
  



 
RM Billing EOY Primary Training Notes 22-Oct-12 

Page 52 of 88 

© 2012 Civica Education Pty Ltd 

 

 

9.3 Billing Year End 

The End of Year Process must be run in the new year, that is, after 1 January 2013.  To simulate 
the End of Year process in training we will adjust the system clock.  Do not do this at school. 
 

Activity  
 

 Double click on the Time Display   (bottom right corner of the screen) 

 Advance the date to 25 Jan 2013 

 Click on Apply and click OK  

Warning: Do NOT change the system clock at school.  The system clock 
is being changed for training purposes only.  The End of Year Process 

must be run in the New Year. 

 

9.4 Single User Mode 

The End of Year process must be done in single user mode  
 

Activity  

File > Single User Lock 

 Enter Password keys 

 Click OK  

 Click on View Users to ensure all users are logged out 

 Click Close 

 Click OK  

 View the Single User icon  
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10 Run the End of Year Rollover 

10.1 Year End Actions 

The following actions are carried out as part of the year end process: 
 

 A cut-off date is calculated which is 12 months before the last year end date stored in Billing 
Parameters.  This is used in a number of calculations in the year end process. 

 Billing Item batches (apart from Subject batches) attached to the current year are closed.  
Those created which are attached to the new year are left open.  All subject batches remain 
open. 

 Receipt batches in the current year are closed. 

 Audit trails that were created before the cut-off date are removed. 

 RM Finance export entries that were created before the cut-off date are removed. 

 Tax invoices that were created before the cut-off date are flagged as printed.  Any of these 
invoices that have a zero balance and no transactions attached are removed. 

 Students on the former roll or who have been purged/deleted from Integris, who have a zero 
balance and no transactions associated with them are removed. 

 The Last Rollover Date is updated in Billing Parameters to be the system date on which the 
year end process is performed. 

 The last year end date is incremented by one year in Billing Parameters. 

 The current billing year is incremented by one year. 
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10.2 Run the Year End Process  

Warning: 

 The Administration Module End of Year Process must be completed 
before undertaking the RM Billing End of Year Process 

 

Note: All Receipt batches must be closed before undertaking the End of Year rollover. 

 

Activity  

RM Billing > Utilities > Year End Processing 

 Double click on Year End Processing 
 

 
 

 Click Yes 
 

 
 

 Click OK  
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 Click OK  
 

 
 

 Click OK and close  
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10.3 Year End Report 

A report which details transactions processed during the previous year has been saved to 
K:\Keys\Integris\Outbox\RMBillingYearEnd2012 
 

Activity  
 

 To view this report during training navigate to 
C:\Keys\Integris\Outbox\RMBillingYearEnd2012 

 

 
 

 View then close 
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10.4 View the Billing Year 

Activity  

RM Billing > Parameters > Billing Parameters 

 
 

 View the Last Year End, Last Roll Over and Current Billing Year to ensure that the dates 
are correct 
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11 Purging Transactions (Optional) 

Note: This is not demonstrated in Training. The following process can be followed by 
schools after they have processed their RM Billing Year End. Please refer to your SFC for 
Guidance 

 
RM Billing now has a Utility that enables Users to purge transactions from Former Roll students 
where transactions have a zero balance and the student has a Leave Date of more than one year 
prior to the last Billing Year End date. 
 
The Utility is accessed from RM Billing>Utilities  
 

 
 

 
1. This process is required to be run in single user mode. 

 
2. Once the process has been instigated the user will be prompted to enter the message for the 

single user lock. 
 

 
 
3. The following message is then displayed. 
 

 
 
4. Selecting ‘Yes’ will display the Student Find Tool. 
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5. If the user clicks OK without selecting any students the following message is displayed 

 

 
 
6. When OK is clicked the message closes but the student find window remains open  
 
7. Once the user has selected students, the eligible students will be displayed in the following 

window. 
 

 
 
8. The user will highlight students and click the ‘Purge Selected Students’ button. 
9. The following message is then displayed. 
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10. When the user clicks ‘Yes’, a series of different progress messages are displayed (some 
examples appear below), so the user is aware of the different stages in the process. 

 

 
 

 
 
11. When the process has completed the following message is displayed. 
 

 
 
12. An archive report is saved to the specified location. 

 
13. Archived reports can be run from within Integris from the File > Print Saved Reports (from 

disk) menu option. 
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IMPORTANT  

Please note that the Billing Archive folder needs to be created with a 
space in between the words ‘Billing’ and ‘Archive’ as shown in the 

screen shot above. 

 The specification lists this folder name without a space. 
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12 Processing Receipts Prior to Applying Billing Items 

Activity  
 
Several parents wish to pay for student charges and contributions.  At this point, we have not billed 
students.  Receipts must be processed as fees in advance and held as unallocated credit until they 
can be allocated against billing items. 

Billing>Receipts 

 Create a Receipts batch, as shown below 
 

 
 

 Click OK 
 

 Double click on the General Banking Prior to Billing 25.01.13 

 Click on the Bulk Receipts tab 

 Click  

 Enter Smith under Student Name and <Tab> 

 Select Steven  

 Click OK 

 Enter an Amount $130 and <Tab> twice 

 Click OK 
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 Click Yes 

 Enter payment Type: CA and <Tab> 

 Enter a Comment: 2013 Vol Cont, Swim, Excursions in advance 

 <Tab> to create the next line 

 Enter the remaining receipts as shown below 
 
Hint:  Highlight over Comment and Ctrl/C to copy and Ctrl/V to paste into next comment line 
 

 
 

 Click OK 
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12.1 Exporting Open Receipt Batches 

12.1.1 Printing the Daily Banking and Receipt Summary 

Activity  

RM Billing> Receipts 

 Highlight the General Banking Prior to Billing batch 

 Click For Selected > Print Daily Banking 

 Select to print to the Screen and click OK 

 View then close 

Note: The Daily Banking Report will combine transactions for any selected batches 
providing the banking total. 

 Highlight the General Banking Prior to Billing batch 

 For Selected > Print Receipt Summary 

 Select to print to the screen and click OK 

 Select Yes to print the Detailed Report 

 View then close  

 Complete the Batch Register 
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12.1.2 Exporting Receipt Batches to RM Finance 

Activity   

RM Billing > Utilities 

 Open Export to RM Finance 
 

 
 

 Click Yes 

 Select the available batches  
 

 
 

 Click OK and OK 

 Minimize Integris  
 

Note:  At school the Export Summary would be produced and kept as part of the End of 
Month Reports.  
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12.2 Updating the Exported Batch in RM Finance 

Activity  
 

 Double click on the RM Finance icon    on your desktop 

 Login as School Administrator and keys as we need to change to a Period 1 Finance Datafile 

 Click on File and Change Datafile 

 Navigate to C:\keys\RMDB 

 Select the Finance_Period1DemoDF1 datafile  

 Login to Finance as School Administrator and keys 
 

RM Finance > Reporting 

 Select the Transactions tab 

 Select Batched Transactions 

 Select Income Transactions 

 Click Print 
 

Updating the Batch 

RM Finance > Transactions 

 Select View/Post Batch 

 Select Income 

 Click Display 

 Click on ,  and Yes 

 Close RM Finance 
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13 New Billing Year 
 

Billing in the New Year 

1 Create Billing Items Batches to apply to current students, as 
required. 

 

2 Apply Billing Items to students newly entered on the current roll.  

3 Allocate unallocated credit where required.  

 

14 Apply Billing Items 
Students can be billed for the charges and contributions related to the new year.  Schools may 
elect to: 

  Bulk bill all students, as shown in training, or 

 Apply the Billing Item on an individual basis as payments are receipted 
 
This task should be undertaken in the new year. 
 

14.1.1 Bill by Year Level  

Activity  
 
Admissions students can be billed at any time, however, it is recommended that school only bill 
students once they have commenced at school. 
 
We have been advised that the Kindergarten students have commenced and have been moved to 
the Current Roll. 

RM Billing > Students 

 Click  

 Select Year K 

 <Ctrl> +A to select all students  

 Click For Selected > Add to Billing Item Batch 

 Highlight the Kindergarten Voluntary Contributions 
 

 
 

 Click OK  
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Note:  It is recommended that schools apply billing items to one or two students and check 
their statement before proceeding to bill the remaining students, with ongoing checking of 
processing. 

Activity  

RM Billing > Students  

 Click  

 Select Year P 

 <Ctrl> +A to select all students  

 Click For Selected > Add to Billing Item Batch 

 Select the Pre Primary Voluntary Contributions billing items 
 

 
 

 Click OK 
 

 Double click on the record for Lorena Pate 

 Click on the Billing Items tab 

 View the 2013 billing items  

 Click  
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14.1.2 Billing Multiple Year Levels 

 

Activity  

RM Billing > Students  

Bill the Primary Students for Voluntary Contributions and for In-term swimming which will occur 
early Term 1. 
 

 Click  to reload all students 

 Click on the Year header to sort by year 

 Highlight the Year 1 to Year 6 students  

 Click For Selected > Add to Billing Item Batch  

 Select the Primary Voluntary Contribution and In Term Swimming batches  
 

 
 
 

 Click OK 

 Close the Students screen 
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The Year 7 students will be billed for Primary Voluntary Contributions, In-term Swimming, Year 7 
Leavers Shirt and Year 7 Camp. First we are going to edit the description of the Graduation Shirt 
Billing Item. This could have been done when the batches were duplicated. 
 

RM Billing>Billing Items 

 

 Highlight the Year 7 Graduation Shirt Billing Item 

 Click Edit  

 Edit the description to read Year 7 Leavers Shirt 
 

 
 

 Click OK 

 Close the Billing Item screen 
 
Open the Students screen to Bulk Bill all of the Year 7’s 
 

RM Billing>Students 

 

 Click   

 Select Year Group 7  

 Use <Ctrl> +A to highlight all the students  

 Click For Selected > Add to Billing Item Batch  

 Select the billing items as shown below  
 

 
 

 Click OK 
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14.1.3 Billing Students by Group 

Schools may manage student billing by placing some students in groups.  Where a select group of 
students are attending special programs which attract a charge or contribution, we can place these 
students in groups, which will make billing easier. 
 
Placing these students in Groups also provides additional benefits when using the Lesson 
Attendance Module and using features such as mail merge for letters and certificates. 
 

Activity  
 
Students attending the Instrumental Music Program have been placed in a group. This will make it 
easier to bill these students for costs associated with the Instrumental Music Program.  

RM Billing > Students  

 Click    

 Select Group Type: 2013 Music 

 Select Group: Instrumental Music 

 Click Find, then Select and Yes 

 Use <Ctrl> +A to select all the students  

 Click For Selected > Add to Billing Item Batch  

 Select the Instrumental Music Billing Item 

 Click OK 
 

Note:  It is recommended that schools apply billing items to one or two students and check 
their statement before proceeding to bill the remaining students.  It suggested that small 
groups are billed at a time, with ongoing checking of processing. 
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15 Applying Unallocated Credit 

15.1 View the Unallocated Credit List 

Activity  

RM Billing > Reports > Financial Reports > Unallocated Credit Listing  

 Select Students 

 Sort by Year 

 Print to the screen 
 

 
 

 View then close 
 

 
  



 
RM Billing EOY Primary Training Notes 22-Oct-12 

Page 73 of 88 

© 2012 Civica Education Pty Ltd 

 

15.2 Review the General Banking Prior to Billing Item Batches 

Processing Receipts in advance into separate batches will assist in the reconciling of unallocated 
credit and its later application as billing items are created. 
 
Note should be taken of any changes to billing items before allocations are processed.  For 
example, if a parent advises that they do not wish to pay Voluntary Contributions this amount can 
be reversed from the student record. 
 

Activity 
 
Three receipts batches have been processed to record charges and contribution paid in advance.  
These should be reviewed so that unallocated credit is applied accurately to billing items. 
 

RM Billing > Receipts 

 Select Billing Year 2012 

 Highlight Batch B00002 General Banking Kindy Vols in Advance 

 Click For Selected>Print Daily Banking 

 Review the report then close 
 

 
 
These payments are all for Kindergarten Voluntary Contributions, we will apply them later using the 
auto allocation process. 
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 Repeat the steps above to review the General Banking Prior to 2013 Billing 03.12.12 batch 
 

 
 

 Change the year to 2013 

 Review the General Banking Prior to Billing batch 25.01.2013 
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15.3 Applying Unallocated Credit via Student Screen 

Activity  

RM Billing > Students 

 Open the record for Nora Chum 

 Click on the Billing Items tab 

 Highlight the Primary Voluntary Contributions, Year 7 Camp, In Term Swimming and Year 
7 Leavers Shirt billing items 

 

 
 

 Click Allocate 

 Enter amount to allocate $205.00 ($30 is for excursions and is yet to be allocated) 
 

 
 

 Click OK 

 Repeat these steps to for Joshua Tep but do not apply payment for Instrumental Music 

 Close  
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15.4  Auto Allocate unallocated Credit via the Billing Item Batch 

 
Auto Allocate Unallocated Credit is an ‘automatic’ routine to allocate unallocated credit for students 
and customers. The Auto Allocate function is only accessible though a Billing Item. Allocation of 
unallocated credit is possible for all students/customers within the billing item who have a balance 
owing and unallocated credit available. 
 

Activity  

RM Billing > Billing Items 

 Open the 2013 Kindergarten Voluntary Contributions batch 

 Click on the Batch Billing Items tab 

 Click on  

 Highlight all transactions 
 

 

 Click on to apply unallocated credit against these billing items 
 

 
 

 Click Yes 
 

 
 

 Click OK 
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 Click Yes 

Note: Ensure printer is selected prior to commencing the auto allocation process 

 Repeat the steps above to apply the unallocated credit to the Primary Voluntary Contributions 
and Swimming batches 

Hint: Sort by balance and highlight only transactions which have an outstanding balance. 
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15.5 Applying Unallocated Credit for Items paid in Advance 

Activity 
 
Parents have been advised that maximum cost for all excursions for this year will be $30.  At the 
time of payment, the actual detail of these excursions has not been determined.  Until the actual 
costs of each excursion has been identified all amounts paid in advance are held as unallocated 
credit and only allocated as each billing item is raised. 
 
We have been advised that the Year 3 students will be attending an excursion to the Museum at a 
total cost of $9.50  Bus and entry costs are $6.00 and lunch is $3.50 
 
Create a billing item and use the auto allocation process to apply unallocated credit 
 

RM Billing > Billing Items 

 Click  

 Create this billing item as shown below 
 

 
 

 Click OK to save 
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Bill the Year 3 Students 

RM Billing > Students 

 Highlight the Year 3 students 

 Click on For Selected>Add to a Billing Item Batch  

 Select Year 3 Museum Excursion 

 Click OK 
 

Apply the Unallocated Credit 

RM Billing > Billing Items 

 Open the Year 3 Museum Excursion batch 

 Click on the Batch Billing Items tab 

 Click on  

 Highlight all transactions 
 

 Click on to apply unallocated credit against these billing items 
 

 
 

 Click Yes 
 

 
 

 Click OK 

 

 

 Click Yes 
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15.6 Export the Reallocations 

Reallocations of receipts must be reflected in RM Finance.  Exporting schools must re-export the 
receipt batches the original receipt was entered into. These batches are indicated with an asterisk 
in the Export Batch screen.  Schools not exporting must complete the income adjustment in RM 
Finance, using the Print Reallocation Transaction report 
 

Activity   

Export to RM Finance 

RM Billing > Utilities 

 Open Export to RM Finance 
 

 
 

 Click Yes 

 Select all Batches  
 

 
 

 Click OK and OK 

 Minimize Integris  
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Open RM Finance 

 Double click on the RM Finance icon on your Desktop 

 Login in as School Administrator and keys 
 

RM Finance >Transactions 

 Click on Reports  

 Select to view Batched Transactions 

 Select to view Income Transactions 

 Click Print 

 View, then close the report 

Updating the Batch 

 Select View/Post Batch 

 Select Income 

 Click on Display 

 Click on ,  and Yes 

 Close RM Finance 
 

RM Billing > Reports > Financial Reports > Unallocated Credit Listing 

 Sort by Total and click Print 
 
Student unallocated credit consists of $30 excursion costs paid in advance.  Some students have 
the full amount held as unallocated credit, others like the Year 3 students have had some of this 
amount allocated to the museum excursion reducing their amount. 
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15.7  Print Student Statement or Reminder of Unpaid Billing Items 

Activity  

RM Billing > Students 

 Click twice on the Balance header  

 Select the Year 7 students with an outstanding balance 

 Click For Selected > Print Statement  

 Accept default dates and click OK  

 Click OK to print the statement to screen 

 View then close 
 

RM Billing>Reports>Financial Reports>Reminder Unpaid Billing Items 

 Click on New Query and select the Year 7 Students 
 

 
 

 Click on Print 

 View then close 
 
 

Note:  Statements can also be produced via RM Billing > Reports > Financial Reports > 
Statements – Students.  
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16 Reset System Clock and Date 
Please Reset the System Clock at the conclusion of Training. 
 

Activity Reset the System Clock  
 

 Double click on the time   

 Reset the date to today’s date. 
 

 
 

 File and Exit out of Integris 
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17 Support 
Should you require support please contact the Customer Service Centre (CSC) at the 
Department of Education. 
 
Contact details below: 
 

17.1 Phone (CSC) 

Metro: 9264 5555 
Country: 1800 012 828 
 
Please be prepared to supply your ID number, contact details and a brief description of the 
problem. 
 

17.2 Fax (CSC) 

9264 4701 
 
Please include your ID number, contact details and a brief description of the problem. 
 

17.3 Email (CSC) 

customer.service.centre@det.wa.edu.au 
 
Please include your ID number, contact details and a brief description of the problem. 
 

18 Online Manuals and Training Notes 

18.1 Civica Education 

Online manuals and training notes are available to download in PDF format from the Civica 
Education website. 
 
http://www.civicaeducation.com.au/ 
 
Select Integris Support. 
Log in to Western Australian SIS Schools. 
Username: school 
Password: help 
 

18.2 STIMS Project 

The Department’s Student Information Management Project (STIMS) website has numerous 
factsheets and support documents for all SIS Administration modules. 
 
http://www.det.wa.edu.au/intranet/stims  
 
Links to the Integris Manuals are also available from the STIMS website or by going to Help within 
Integris. 

mailto:customer.service.centre@det.wa.edu.au
http://www.civicaeducation.com.au/
http://www.det.wa.edu.au/intranet/stims


 

   

  

  

 

19 Finance Web 

19.1 Department of Education – SIS Finance 

 
http://det.wa.edu.au/finance/detcms/portal/ 
 
Log on to the DoE Portal to access the latest factsheets. 
 
RM Billing - Quick Reference Guide and FAQ 
RM Billing - Procedures for RM Billing Receipts Batches 
RM Billing - Using RM Billing _Alternative Method for Timetabled schools Yrs 8 -10 
RM Billing – Printing Unprinted Invoices  
RM Billing – Writeoff-Cancel Student Related Debt 

http://det.wa.edu.au/finance/detcms/portal/


 

 

DEPARTMENT OF EDUCATION AND TRAINING 

BATCH REGISTER 

     For the month of                                                                            Period      

     BANK RELATED TRANSACTIONS       

Batch 
No 

Date/Date 
Export 

Reference No   

Bank 
A/C 

1, 2, 3 

Income 
Receipts 

(INC) 

Expend 
Payments 

(ESP) 

Credit 
Notes 

Adjustments/Reversals ** 

Internal 
Charge** 

Accruals 
(Manual 

Only) 

BA/Vire 
Totals 

Proc 
By From To 

Type of  
Batch* 
[C] Cheque 
[E] EFT 
[B] BPay 

 

Income 
(I/C) 

Expend  
(ESC) 

          
  
         

               

               

                   

          
  
         

          
  
         

          
  
         

          
  
         

               

          
  
         

               

                  
  
  

  
          

                  
  
  

  
          

                

                

                

 
 
 

*Reversals and internal charges are not batched but must be recorded.  Billing batches are prefaced with a ‘B’.  Accruals are entered if manually 
processed. 



 

 

 
 


